بروز رسانی امنیتی نسخه TLS

پروتکل TLS یا Transport Layer Security یکی از انواع پروتکل های رمزنگاریه که وظیفه داره ارتباط امنی برای انتقال دیتا بین سرور و کلاینت ایجاد کنه. TLS برپایه نسخه SSL 3.0 ایجاد و بهبود یافته که تفاوت های خیلی کمی با SSL داره.

نسخه های قدیمی رو اپدیت کنید

احتمالا این جمله معروف رو شنیدید که میگن امنیت هیچ وقت صد درصد نیست. در نسخه TLS 1.1 , TLS 1.0 اخیرا باگ های خطرناکی کشف شده که به مهاجم امکان شنود و سواستفاده از اطلاعات رو در این نسخه میده. تجهیزات امنیتی مثل فایروال در اپدیت های جدید درخواست های ارسالی و دریافتی در نسخه TLS 1 رو دراپ میکنن و مانع از انتقال اطلاعات روی این نسخه میشن.

کدهای اتصال به درگاه رو اپدیت کنید

اگر در اتصال به درگاه پرداخت پی مشکل دارید ضروریه که دو مورد زیر رو کنترل کنید :
۱- نسخه TLS نصب شده روی هاست تون رو حتما بررسی کنید و یا در این باره از مدیرهاست تون سوال بپرسید.
۲- درکدهای اتصال به درگاه پرداخت حتما استفاده از نسخه TLS 1.2 یا TLS 1.3 رو اجباری کنید.
توجه داشته باشید که اگر از ورژن های پایینتر از جمله ( ۱.۰ و ۱.۱ ) استفاده کنید ریسک امنیتی زیادی رو قبول کردید و طبیعتا نمیتونید به درگاه پرداخت وصل بشید.

فوتر سایت